Email and SMS Notification Services
August 9, 2022 12:15PM UTC
[Investigating] At 8:15 AM Eastern (EDT), we discovered that emails were not being sent through us-east-2. This impacted any emails sent through Strivacity including but not limited to Welcome emails, Password Reset emails, and/or Multi-Factor Authentication (MFA) emails. This only impacted instances in the us-east-2 region.
August 9, 2022 12:33PM UTC
[Resolved] The issue has been identified and resolved the issue at 8:33 AM Eastern (EDT).